<!DOCTYPE html>



<html xmlns:og="http://ogp.me/ns#" lang="en" class="no-js">
<head>

    
<title>Police reports, Nov. 20-26, 2016 | Crimes &amp; Courts | Chowchilla News</title>
<meta name="description" content="From Nov. 20-26, the Chowchilla Police Department responded to a total of 631 calls. There were 492 calls for service and 139 self-initiated calls made during the seven-day period. Forty-seven reports were taken. Six misdemeanor arrests and one felony arrest was made during the week. Following is a sample of the calls made for the week ending Nov. 26." />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<SCRIPT LANGUAGE="JavaScript">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</SCRIPT>

<link rel="canonical" href="http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" />



        
        
            <meta property="fb:app_id" content="212856098879553"/>

            

            <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4" async></script>
        
        

        
            <meta property="og:site_name" content="Chowchilla News" />
            <meta property="og:title" content="Police reports, Nov. 20-26, 2016" />
            <meta property="og:url" content="http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" />
            <meta property="og:description" content=" From Nov. 20-26, the Chowchilla Police Department responded to a total of 631 calls. There were 492 calls for service and 139 self-initiated calls made during the seven-day period. Forty-seven reports were taken. Six misdemeanor arrests and one felony arrest was made during the week. Following is a sample of the calls made for the week ending Nov. 26." />
            <meta property="og:type" content="article" />

            

        



<meta property="og:image" content="http://www.thechowchillanews.com/mistatic/images/facebook/Chowchilla.jpg" />


<link rel="apple-touch-icon" href="http://media.thechowchillanews.com/mistatic/images/icons/Chowchilla.png" />

<style type="text/css">
@font-face {
    font-family: 'roboto_condensedregular';
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot');
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.woff') format('woff'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.ttf') format('truetype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.svg#roboto_condensedregular') format('svg');
    font-weight: 400;
    font-style: normal;
}
</style><link href="/mistatic/cache/stylesheets/41ac51218cb254980cc72294ec1d6d3f-min.css" media="screen" rel="stylesheet" type="text/css" />

<link href="http://media.thechowchillanews.com/mistatic/stylesheets/print.css" media="print" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>


<script type="text/javascript">


	/**
	 * miAppControler contains master settings that can be used to quickly disable
	 * javascript applications. For each supported app there is an attribute containing
	 * an integer value. The meaning of the value is application specific, except 
	 * for 0 and 1.
	 * 0 = disable the entire app
	 * 1 = enable the entire app
	 * Any additional values should be noted in this file.
	 *
	 * The controller is instantiated in the MI object and should be interfaced with
	 * there. 
	 */

	var miAppControler = function() {};

	/* Commenting
	 2 = disable comment submission & display
	 3 = enable comment submission & display only
	 4 = disable popular threads widget
	*/
	miAppControler.prototype.commenting = 1;

	/*
	 2 = display static coupon ad
	*/
	miAppControler.prototype.findnsave = 0;
  miAppControler.prototype.dealsaver = 1;

    /* Surveywall
	 0 = disable pass widget  
     1 = enable pass widget
	*/  
    miAppControler.prototype.surveywall = 1;

	/* Paywall
	 0 = disable paywall
	 1 = enable paywall for preview & live
	 2 = enable paywall for preview only
	*/
	miAppControler.prototype.paywall = 1;

        /* Yahoo CTXT ads
         0 = disable
         1 = enable for preview & live
         2 = enable for preview only
        */

        miAppControler.prototype.yahooctxt = 0;

        /* Google AdSense ads
         0 = disable
         1 = enable for preview and live
         2 = enable for preview only
         3 = present on preview and live with display hidden
        */

        miAppControler.prototype.googleadsense = 1;




        var pageInfo = {'version':1.0};
        pageInfo.section = {};
        pageInfo.section.id = 115;
        pageInfo.asset = {};
        pageInfo.asset.id = 46540;
        pageInfo.asset.title = "Police reports, Nov. 20-26, 2016";
    
        pageInfo.type = "story-detail";

</script>

<script type="text/javascript">
var auth_cookie_name = "chowchilla_user_auth";
</script><script type="text/javascript" src="/mistatic/cache/javascripts/c539df0bbac741797cc58ab23ae00985-min.js"></script>



    
    <script type="text/javascript" src="http://media.thechowchillanews.com/mistats/mianalytics.js"></script>
    
        <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
        <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script id="amazon_head1" type='text/javascript'>
            try {
                amznads.getAds('3108');
            } catch(e) { /*ignore*/}
        </script>
    

<script type="text/javascript">
/**
 * @fileOverview
 * This is the configuration file for the affiliate. Making changes to this file could result in
 * breaking your search. If you have any questions please submit a ticket via the Support Portal.
 *
 * When hyphens (-) are used in URL query params, the string "_mihyphen_" is used in place of an
 * actual hyphen (-) in the object property names below. Hyphens can't be used in object property
 * names.
 *
 *
 *
 * @minify true
 * @author Jamison Kirk (jkirk [at] mcclatchyinteractive.com)
 */


mi.Search.prototype.searchParamConfig = function(search_type, search_text) {

        this.setConf("searchSelectorType","");
        this.setConf("defaultSearchType","site_search");

        this.setConf("mi_search_dropdown_keys",$("form#search_widget_form div.arrow, form#search_widget_form ul, form#search_widget_form div.icon, form#search_widget_form input#search_keywords"));
        this.setConf("mi_search_drop_down",$("form#search_widget_form ul"));
        this.setConf("mi_search_drop_down_link",$("form#search_widget_form ul.search_widget_choice li a"));
        this.setConf("mi_search_dropdown_input",$("#search_keywords"));
        this.setConf("mi_search_widget_icon",$("#search_widget_form div.icon img"));
        this.setConf("mi_search_selected",$("#search_widget_choice li"));

        this.setConf("mi_search_drop_down_web_search_item",$("#search_widget_web_search_choice"));
        this.setConf("yahoo_credit",$("p.yahoo_credit"));
        
            this.setConf("noWebSearch",true);
        

        if (search_type) {
                switch (search_type) {
                        case "site_search":
                                this.setConf("form_action","http://www.thechowchillanews.com/search_results");
                        break;
                        
                        default:
                                this.configErrorReporter();
                }
        }
};
</script>

<script type="text/javascript">
    if (typeof(mi.Search) !== 'undefined') {
        mi.search = new mi.Search();
    }
</script>



        <script>
function hasAds()
{
    return true;}
function googleSafeReferrer(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;
    if (hasAds() || checkAdsNow) {
        if (document.referrer.search(/[^?=&]@[^?=&]{3}/) != -1 || document.referrer.search(/[^?=&]%40[^?=&]{3}/) != -1) {
            var gsafeUrl = document.location.toString().replace(/#.*/, '');
            if (gsafeUrl.indexOf('?') == -1) {
                document.location = gsafeUrl + '?red=cln';
            }
            else{
                document.location = gsafeUrl + '&red=cln';
            }
        }
    }
}
function googleSafeURL(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;

    if (hasAds() || checkAdsNow) {
        var gsafeUrl = document.location.toString();
        var origUrl = document.location.toString();
                gsafeUrl = gsafeUrl.replace(/=[^?=&]+@[^?=&]+&/g, "=&");
        gsafeUrl = gsafeUrl.replace(/=[^?=&]+%40[^?=&]+&/g, "=&");
                gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+@[^?=&]+=/g, "$1rp=");
        gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+%40[^?=&]+=/g, "$1rp=");
                gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?@[^?=&]+$/g, "$1");
        gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?%40[^?=&]+$/g, "$1");
                gsafeUrl = gsafeUrl.replace(/[^?=&]@[^?=&]{3}/g, "");
        gsafeUrl = gsafeUrl.replace(/[^?=&]%40[^?=&]{3}/g, "");
        
        if (origUrl != gsafeUrl) {
            document.location = gsafeUrl;
        }
    }
    googleSafeReferrer(checkAdsNow);
}

    googleSafeURL();
</script>

<script type="text/javascript" id="gpt_init_1">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script> 

<script type="text/javascript" id="gpt_init_2">
// make these safer for sending 
  var gpt_ref = document.referrer;
  gpt_ref = gpt_ref.replace("http://","");
  gpt_ref = gpt_ref.split("/")[0];
  gpt_ref = gpt_ref.split("#")[0];
  gpt_ref = gpt_ref.split("?")[0];
  gpt_ref = gpt_ref.replace("@","");
  gpt_ref = gpt_ref.replace('%40',"");
  googletag.cmd.push(function() {
  googletag.pubads().setTargeting("pl", "story-OOM");
  googletag.pubads().setTargeting("sect", "CrimesCourts");



    googletag.pubads().setTargeting("id", "46540"); 

    googletag.pubads().setTargeting("ref", gpt_ref);   });
</script>




<script id="amazon_head2" type='text/javascript'>
try {
    amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script><script id="gpt_init_3">
  googletag.cmd.push(function() {
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [728,90], "div-gpt-ad-256175507482077-1")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [285,70], "div-gpt-ad-256175507482077-10")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [150,25], "div-gpt-ad-256175507482077-2")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [100,25], "div-gpt-ad-256175507482077-3")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [300,250], "div-gpt-ad-256175507482077-4")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [[300,250], [300,600]], "div-gpt-ad-256175507482077-5")
        .setTargeting("pos", "2")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [300,250], "div-gpt-ad-256175507482077-6")
        .setTargeting("pos", "3")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [300,250], "div-gpt-ad-256175507482077-7")
        .setTargeting("pos", "4")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [300,250], "div-gpt-ad-256175507482077-8")
        .setTargeting("pos", "5")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_thechowchillanews/News/Local", [300,250], "div-gpt-ad-256175507482077-9")
        .setTargeting("pos", "6")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
    googletag.defineOutOfPageSlot("/7675/MER.site_thechowchillanews/News/Local", "div-gpt-ad-256175507482077-oop").addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<script language="JavaScript" type="text/javascript" src="http://media.thechowchillanews.com/misites/mer/thechowchillanews.js"></script><!-- site specific file already loaded -->
<script language="JavaScript" type="text/javascript">
<!--
measure_popularity=true;
mistats.msr = 'mer|tcn';
mistats.cmsid='GUID: 1474821925279538273 | Story: 46540';
mistats.pagelevel='Story';
mistats.pagename='Story: 46540|Police reports, Nov. 20-26, 2016';
mistats.version='1.0|';
mistats.taxonomy='News|Local|||';
mistats.channel='Crimes &amp; Courts';

mistats.popular='115|46540|http://www.thechowchillanews.com/2016/12/20/46540_police-reports-nov-20-26-2016.html';
mistats.popstoryurl='http://www.thechowchillanews.com/2016/12/20/46540_police-reports-nov-20-26-2016.html';
mistats.popstoryheadline='46540|Police reports, Nov. 20-26, 2016';
mistats.contentsource='thechowchillanews|CCI Newsgate|Unknown|';
mistats.pubdate='2016/12/20';
mistats.moddate='2016/12/20 H20';



mistats.custom2='story-OOM';

-->
</script>
    
    
    



</head>


<body class="archive category category-news">
<header id="header">
<!-- 
X-MI-In-Market:"0"
X-MI-DMA:"511"
-->
    <div class="leaderboard" id="header_r1">
        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_1"><div id='div-gpt-ad-256175507482077-1'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-1'); });</script>
</div>        </div>
</div>
</div>
    
    <div class="mast" id="header_r2">
        <div id="masthead">
    <div id="mast_top">
        <ul id="sales_nav">
            <li class="classifed first"><a href="http://www.mercedsunstar.com/classified-ads/#navlink=navbar">Classifieds</a></li>
            <li class="jobs"><a href="http://www.mercedsunstar.com/jobs/#navlink=navbar">Jobs</a></li>
            <li class="cars"><a href="http://www.mercedsunstar.com/cars/#navlink=navbar">Cars</a></li>
            <li class="homes"><a href="http://www.mercedsunstar.com/homes/#navlink=navbar">Homes</a></li>
            <li class="apartments"><a href="http://www.apartments.com/California/Merced">Apartments</a></li>            <li class="place_ad last"><a href="http://www.mercedsunstar.com/place-ad/#navlink=navbar">Place an Ad</a>                        <ul class="place_ad_links">
                            <li><a href="http://www.mercedsunstar.com/place-ad/#navlink=subnav">Classifieds</a></li>
                            <li><a href="http://mercedsunstar.adperfect.com/?catid=872#navlink=subnav">Jobs</a></li>
                            <li><a href="http://mercedsunstar.adperfect.com/?catid=880#navlink=subnav">Cars</a></li>
                            <li><a href="http://mercedsunstar.adperfect.com/?catid=869#navlink=subnav">Homes</a></li>
                            <li><a href="http://mercedsunstar.adperfect.com/?catid=871#navlink=subnav">Apartments</a></li>
                            <li><a href="http://www.mercedsunstar.com/place-ad/#navlink=subnav">Other</a></li>
                        </ul>            </li>
        </ul>
        
        <div id="weather">

            

            <div class="current">
            <a href="/weather/"><img id="weather_icon" alt="Clear" src="http://media.thechowchillanews.com/mistatic/images/weather/icons/33.png"></a>
            </div>
            <div class="temp">
                <div id="weather_curr_temp" class="current_temp">44&deg;</div>
                <div class="weather_alert"><a href="?">Alert!</a></div>
                <div class="forecast">&nbsp;<a href="/weather/">Forecast</a></div>
            </div>
        </div><!-- #weather -->
            <div class="weather_sponsor" id="dart_150x25_weather_1">
        <div id='div-gpt-ad-256175507482077-2'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-2'); });</script>
</div>
            </div>
    </div><!-- end mast_top -->
    <div class="clear"></div>
    
    <div id="mast_main">
        
        <div id="logo">
            <a href="/" class="site_title">
                <h1>Chowchilla News</h1>
                <img class="market_logo" src="/mistatic/images/logo/Chowchilla.png" alt="Chowchilla News">
            </a>
        </div>
        
        <div id="nonmember" class="signin">
            <ul id ="services_nav">
                <li class="first"><a id="digital_subscriptions" href="/plus/#navlink=navbar">Subscriptions</a></li>
                <li><a href="/report_news/#navlink=navbar">Report News</a></li>
                <li class="last"><a href="/customer-service/#navlink=navbar">Customer Service</a></li>
            </ul>
        </div>
                
        <div class="mh_search" id="searchbar">
            <form id="search_widget_form" name="miSearchForm" onsubmit="" action="" method="get">
                <div id="searchInputContainer"></div>
                <div class="options">
                    <input type="text" id="search_keywords" name="q" class="placeholder" placeholder="Search Chowchilla News" onfocus="this.style.color='black';" onblur="if (this.value=='') { this.style.color='#999';}"/ >
                </div>
                <button type="submit">Search</button>
                <ul id="search_widget_choice" style="display: none;">
                    <li>
                        <a id="site_search" href="#">
                            <img src="http://media.thechowchillanews.com/mistatic/images/search/magnifying_glass_icon.png">Search stories on this site
                        </a>
                    </li>
                    
                    
                    <li>
                        <a id="archives" href="#">
                            <img src="http://media.thechowchillanews.com/mistatic/images/search/search_folder.png">Search print archives
                        </a>
                    </li>
                </ul>
            <div class="clear"></div>
            </form>
            
            <p class="yahoo_credit">&nbsp;</p>
            
            <script type="text/javascript">
                    if (typeof(mi.search) !== "undefined" || typeof(mi.search.setUp) !== "function") {
                        mi.search.setUp();
                    }
            </script>
        </div><!-- end search bar -->
    </div><!-- end mast_main -->
    <div class="clear"></div>
    
</div><!-- #masthead -->

<div class="clear"></div>
 
<script language="javascript" src="http://media.thechowchillanews.com/mistatic/javascripts/weather.js"></script>
<script language="javascript">weather();</script>

    </div>
    <div id="header_r3"> 
        
<div id="main_nav_container">
    <ul id="main_nav">
        <li id="nav_ad">
        <div id='div-gpt-ad-256175507482077-3'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-3'); });</script>
</div>
        </li>
        <li id="home" class="main_nav_item"><a class="main_nav_link" href="/#navlink=navbar" title="Home Page">Home</a></li>                <li id="news" class="main_nav_item current"><a class="main_nav_link" href="/local-news/#navlink=navbar" title="Local News">News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/local-news/#navlink=navbar" title="Local News">All News</a></li>
                                                                                    <li><a href="/crime-news/#navlink=subnav" title="">Crime & Courts</a></li>
                                                                                                <li><a href="/education-news/#navlink=subnav" title="">Education</a></li>
                                                                                                <li><a href="http://www.legacy.com/obituaries/mercedsunstar/" title="">Obituaries</a></li>
                                                                                                <li><a href="/weather/#navlink=subnav" title="">Weather</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/12/21/46553/fuller-second-graders-strive-to.html#navlink=subnav">Fuller second-graders strive to be better readers</a></li>
                                               
                                                <li><a href="/2016/12/21/46548/achieving-success-through-sight.html#navlink=subnav">Achieving success through Sight Word Club</a></li>
                                               
                                                <li><a href="/2016/12/20/46539/lions-christmas-tree-glows-again.html#navlink=subnav">Lions Christmas tree glows again</a></li>
                                               
                                                <li><a href="/2016/12/20/46532/chamber-announces-christmas-contest.html#navlink=subnav">Chamber announces Christmas contest winners</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/local-news/#navlink=subnav">More News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="living_&_entertainment" class="main_nav_item"><a class="main_nav_link" href="/living-and-entertainment/#navlink=navbar" title="Living & Entertainment">Living & Entertainment</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/living-and-entertainment/#navlink=navbar" title="Living & Entertainment">All Living & Entertainment</a></li>
                                                                                    <li><a href="/events/#navlink=subnav" title="">Calendar</a></li>
                                                                                                <li><a href="/dairyland-days/#navlink=subnav" title="">Dairyland Days</a></li>
                                                                                                <li><a href="/pastors-commentary/#navlink=subnav" title="">Pastor's Commentary</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/12/20/46529/reasons-for-the-season.html#navlink=subnav">Reasons for the season</a></li>
                                               
                                                <li><a href="/2016/12/20/46530/le-grand-methodist-plans-christmas.html#navlink=subnav">Le Grand Methodist plans Christmas Eve service</a></li>
                                               
                                                <li><a href="/2016/12/20/46538/every-barn-has-a-story.html#navlink=subnav">Every barn has a story</a></li>
                                               
                                                <li><a href="/2016/12/16/46528/the-prayer-jesus-taught-us.html#navlink=subnav">The prayer Jesus taught us</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/living-and-entertainment/#navlink=subnav">More Living & Entertainment</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="sports" class="main_nav_item"><a class="main_nav_link" href="/sports/#navlink=navbar" title="Sports">Sports</a>
                                    </li>        
    </ul>
</div>
<script type="text/javascript">

$('#main_nav').hoverWithDelay(function() {
    $(this).addClass('active');
}, function() {
    $(this).removeClass('active');
}, 150);

$('.main_nav_item:has(ul) a.main_nav_link').click(function(e){
    if(Modernizr.touch){
        e.preventDefault();
    }
});

$('#main_nav .main_nav_item').click(function(e){
    if(Modernizr.touch){
        $('.main_nav_item').not($(e.currentTarget)).removeClass('is_opened');
		$(e.currentTarget).toggleClass('is_opened');
    }
});

</script>

    </div>
</header>

<div id="content" class="container_12">
    

<div id="detail_page">
    <div class="hnews hentry item">
        <div id="story_header" class="grid_12">
            <header>
                <a name="story_top"></a>
                <ul id="breadcrumb">
    <li class="crumb"><a title="Local News" href="/news/local">Local News</a></li><li class="spacer">&gt;</li><li class="current"><a title="Crimes & Courts" href="/crime-news">Crimes & Courts</a></li>
</ul>
<div class="clear"></div>

                <!-- google_ad_section_start(name=s_title) -->                   <h1 class="entry-title"><span>Police reports, Nov. 20-26, 2016</span></h1><!-- google_ad_section_end(name=s_title) -->                   
                
                <p class="credit_posted_modified">
                    <span class="creditline"></span><span class="grd">December 20, 2016</span>&nbsp;<span class="moddate"></span>
                </p>
                <span class="updated" title="2016-12-21T01:40:47Z" style="display:none;">2016-12-21T01:40:47Z</span>
                <div id="hnews-vcard" style="display:none;"></div>

                


<ul class="social-bar top">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.thechowchillanews.com%2F2016%2F12%2F20%2F46540%2Fpolice-reports-nov-20-26-2016.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Police reports, Nov. 20-26, 2016&amp;body=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>

            </header>
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_1"><div id='div-gpt-ad-256175507482077-4'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-4'); });</script>
</div>        </div>
</div>
        </div><!-- end story_header -->
        <div class="clear"></div><!-- google_ad_section_start(name=s_featured_asset) -->   
        <div class="no_photo story_content"><!-- google_ad_section_end(name=s_featured_asset) -->   
        <div id="sidebar" class="grid_4">
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_2"><div id='div-gpt-ad-256175507482077-5'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-5'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_3"><div id='div-gpt-ad-256175507482077-6'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-6'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_4"><div id='div-gpt-ad-256175507482077-7'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-7'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_5"><div id='div-gpt-ad-256175507482077-8'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-8'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_6"><div id='div-gpt-ad-256175507482077-9'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-9'); });</script>
</div>        </div>
</div>


        </div><!-- end sidebar -->
        <div id="story_assets" class="grid_4">
            <!-- google_ad_section_start(name=s_story_assets) -->   

     


<!-- google_ad_section_end(name=s_story_assets) -->   
        </div>
        <!-- Story Body with separating p tags --><!-- google_ad_section_start(name=s_story_body) -->   
        <div class="entry-content story_body">
            <p>
            
            
             From Nov. 20-26, the Chowchilla Police Department responded to a total of 631 calls. There were 492 calls for service and 139 self-initiated calls made during the seven-day period. Forty-seven reports were taken. Six misdemeanor arrests and one felony arrest was made during the week. Following is a sample of the calls made for the week ending Nov. 26.</p><p><span class="ng_subhead">SUNDAY</span></p><p>&bull;&nbsp;A general incident report was taken in the 100 block of Trinity Avenue.</p><p>&bull;&nbsp;A traffic collision was reported in the 600 block of South 15th Street.</p><p>&bull;&nbsp;A subject was arrested in the 300 block of Myer Drive for domestic violence. The subject was booked into Madera County Jail.</p><p>&bull;&nbsp;A subject reported a domestic violence in the 100 block of Trinity Avenue.</p><p>&bull;&nbsp;A subject in the 1200 block of Palisades Place was transported to Madera Community Hospital for a mental health evaluation.</p><p>&bull;&nbsp;A subject was arrested, cited and released at Cypress Lane and Gill Way for being an unlicensed driver.</p><p>&bull;&nbsp;A subject was arrested in the 1400 block of Trinity Avenue for a misdemeanor warrant out of Madera County. The subject was booked into Madera County Jail.</p><p><span class="ng_subhead">MONDAY</span></p><p>&bull;&nbsp;A vehicle burglary was reported in the 300 block of Prosperity. </p><p>&bull;&nbsp;A burglary was reported in the 100 block of Riverside Avenue. Entry was gained through a broken window and multiple items were taken.</p><p>&bull;&nbsp;An animal control report was taken in the Police Department lobby. One dog was taken to the animal shelter.</p><p>&bull;&nbsp;An assault report was taken in the 10 block of West Robertson Boulevard. The suspect left the scene prior to arrival of the officers.</p><p>&bull;&nbsp;A general incident report was taken in the 500 block of Peach Drive.</p><p>&bull;&nbsp;A vehicle was towed in the 600 block of Orange Avenue for having expired registration over six months.</p><p><span class="ng_subhead">TUESDAY</span></p><p>&bull;&nbsp;A traffic accident was reported in the 1100 block of East Robertson Boulevard. </p><p>&bull;&nbsp;A burglary was reported in the 24000 block of Road 16. </p><p>&bull;&nbsp;A missing juvenile report was taken in the 29000 block of Road 191/2. The juvenile was located later that evening.</p><p>&bull;&nbsp;A subject was arrested in the 200 block of Washington Road and turned over to Madera County Probation.</p><p>&bull;&nbsp;A found property report was taken at the Police Department.</p><p>&bull;&nbsp;Vandalism was reported in the 800 block of South Third Street. </p><p>&bull;&nbsp;A juvenile was turned over to Pistoresi Ambulance for a 72-hour mental health evaluation.</p><p>&bull;&nbsp;A traffic collision was reported in the 1100 block of Ventura Avenue. </p><p>&bull;&nbsp;A subject reported an assault with a firearm in the 800 block of Orange Avenue.</p><p>&bull;&nbsp;A subject reported the discharge of a firearm into a dwelling in the 500 block of Colusa Avenue.</p><p><span class="ng_subhead">WEDNESDAY</span></p><p>&bull;&nbsp;A stolen vehicle was reported in the 400 block of Trinity Avenue. The vehicle was later recovered in Chowchilla.</p><p>&bull;&nbsp;A violation of a court order report was taken in the 100 block of Trinity Avenue.</p><p>&bull;&nbsp;An incident report was taken in the 1000 block of Ventura Avenue.</p><p>&bull;&nbsp;A violation of a court order report was taken in the 100 block of Trinity Avenue.</p><p>&bull;&nbsp;An assault with a deadly weapon report was taken in the 300 block of Riverside Avenue.</p><p>&bull;&nbsp;A forgery report was taken in the 100 block of Riverside Avenue.</p><p>&bull;&nbsp;A male subject was arrested and transported to Madera County Jail for a felony warrant out of Madera. He was also cited for misdemeanor warrant out of Merced.</p><p><span class="ng_subhead">THURSDAY</span></p><p>&bull;&nbsp;A traffic collision was reported in the area of Seventh Street and Riverside Avenue. </p><p>&bull;&nbsp;A female subject was arrested, cited and released for misdemeanor warrants out of Madera County.</p><p>&bull;&nbsp;A burglary was reported in the 300 block of Wilson Way. </p><p>&bull;&nbsp;A burglary was reported in the 400 block of Jefferson Street. </p><p><span class="ng_subhead">FRIDAY</span></p><p>&bull;&nbsp;A trailer was reported stolen in the 100 block of Autumn Way. </p><p>&bull;&nbsp;A male subject was arrested for three misdemeanor warrants out of Madera County. He was transported to Madera County Jail.</p><p>&bull;&nbsp;A theft was reported in the 500 block of Adams Drive. </p><p>&bull;&nbsp;A forgery report was taken in the 200 block of East Robertson Boulevard.</p><p>&bull;&nbsp;An animal control report was taken in the 200 block of Washington Road.</p><p><span class="ng_subhead">SATURDAY </span></p><p>&bull;&nbsp;A female subject in the 200 block of Prosperity Boulevard was placed on a mental evaluation hold.</p><p>&bull;&nbsp;A male subject in the area of Shasta Court was arrested for a violation of domestic violence restraining order. He was transported to Madera County Jail.</p><p>&bull;&nbsp;A theft was reported in the 10 block of West Robertson Boulevard. </p><p>&bull;&nbsp;A forgery report was taken in the 200 block of East Robertson Boulevard.</p><p>&bull;&nbsp;An animal control report was taken in the 200 block of Washington Road.            </p>
            
            
            
                <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90477"></div>
            
        </div><!-- end story_body -->
        <!-- google_ad_section_end(name=s_story_body) -->   
        <div id="item-license" style="display: none;">
            <a rel="item-license" href="http://www.www.thechowchillanews.com/terms-of-service">Copyright 2016 . All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a>
        </div>
        

        
        <div class="grid_8">
            


<ul class="social-bar bottom">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.thechowchillanews.com%2F2016%2F12%2F20%2F46540%2Fpolice-reports-nov-20-26-2016.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Police reports, Nov. 20-26, 2016&amp;body=http://www.thechowchillanews.com/2016/12/20/46540/police-reports-nov-20-26-2016.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>


            <div class="bottom_ad">
            <div id="taboola-below-article-thumbnails"></div>
            </div>
                <h2 class="heading"><span class="section_label">Join The Conversation</span></h2>
                <div id="commenting_policy">
    <p>The Chowchilla News is pleased to provide this opportunity to share
        information, experiences and observations about what's in the news.
        Some of the comments may be reprinted elsewhere in the site or in the
        newspaper. We encourage lively, open debate on the issues of the day,
        and ask that you refrain from profanity, hate speech, personal
        comments and remarks that are off point. Thank you for taking the time
        to offer your thoughts.
    </p>
    <p><a href="/faq#commenting">Commenting FAQs</a> | <a href="/terms_of_service">Terms of Service</a></p>
</div>
                <div id="commentingStage"></div>            
            
<div id="mi_adsense_wrapper">
    <script language="JavaScript">
        <!--
        google_ad_client = 'ca-lmc-mcclatchy'; 
        google_ad_width = '300';
        google_ad_height = '250';
        google_ad_format = '300x250_pas_abgc';
        google_ad_channel = 'News';
        google_ad_type = 'text';
        google_language = 'en';
        google_color_bg = 'ffffff';
        google_color_border = '000000';
        google_alternate_color = 'ffffff';
        google_color_line = '000000';
        google_color_link = '0000ff';
        google_color_text = '000000';
        google_color_url = '0000ff';
        google_encoding = 'utf8';
        google_safe = 'high'; 
        google_adtest = 'off';

        google_ad_section = 's_featured_asset s_story_assets s_story_body s_title';
        // -->
    </script>
    <script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
        </div><!-- end grid_8 -->
        
        </div><!-- end story_content -->
    </div><!-- end hnews item -->
</div><!-- end detail_page -->

    <div class="clear"></div>
</div>
<div id="floorboard_outer"><div id="floorTagWrapper">
        <div id='div-gpt-ad-256175507482077-10'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-10'); });</script>
</div>
</div></div><script>
var floorAd;
$(document).ready(function() {
    floorAd = new mi.floorAd('#floorboard-ad',240,'#floorTagWrapper','floorAd');
});
</script>
        <div id='div-gpt-ad-256175507482077-oop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-256175507482077-oop'); });</script>
</div>


<footer id="footer">

<div id="page_footer">
    
    
<div id="stay_connected">
    <h2 class="heading"><span class="section_label">Stay Connected</span></h2>
    
<div class="item newsletters">
    <a href="http://www.mercedsunstar.com/newsletters/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Email Newsletters&nbsp;<span>&gt;</span>
            <div class="description">Manage newsletter subscriptions</div>
        </div>
    </a>
</div>

<div class="item tablets">
    <a href="http://www.mercedsunstar.com/tablets#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Tablets&nbsp;<span>&gt;</span>
            <div class="description">Apps and services for tablet devices</div>
        </div>
    </a>
</div>

<div class="item mobile">
    <a href="http://www.mercedsunstar.com/mobile#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Mobile&nbsp;<span>&gt;</span>
            <div class="description">Apps and services for your mobile phone</div>
        </div>
    </a>
</div>

<div class="item social_media">
    <a href="http://www.mercedsunstar.com/social-media#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Social Media&nbsp;<span>&gt;</span>
            <div class="description">Get updates via Facebook and Twitter</div>
        </div>
    </a>
</div>

<div class="item e_edition">
    <a href="http://www.mercedsunstar.com/e-edition#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">e-Edition&nbsp;<span>&gt;</span>
            <div class="description">Your daily paper delivered to your computer</div>
        </div>
    </a>
</div>

<div class="item home_delivery">
    <a href="http://www.thechowchillanews.com/plus/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Home Delivery&nbsp;<span>&gt;</span>
            <div class="description">Manage your home delivery account</div>
        </div>
    </a>
</div>

<div class="item digital_subscriptions">
    <a href="http://www.mercedsunstar.com/plus#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Digital Subscriptions&nbsp;<span>&gt;</span>
            <div class="description">Manage your online subscriptions</div>
        </div>
    </a>
</div>

</div>
<div class="clear"></div>

	
    
	<div id="footer_shopping_links">	    <a id="shopping_bar_cb" class="footer_shopping_link" href="http://jobs.careerbuilder.com/Default.aspx?lr=cbmc_mss&siteid=mc_mssbox#navlink=footer">
		<img class="footer_shopping_img" src="/mistatic/images/footer/careerbuilder-footer-logo.png" alt="Chowchilla Jobs">
	    </a>					</div>
    
	
	<div id="footer_text_links">
		<p class="links">
			
						<a href="/privacy_policy#navlink=mi_footer" title="Privacy Policy" class="privacy-policy">Privacy Policy</a>
						&nbsp;|&nbsp;
						<a href="/terms_of_service#navlink=mi_footer" title="Terms of Use" class="terms-of-use">Terms of Use</a>
						&nbsp;|&nbsp;
						<a href="/privacy_policy#behavioral_targeting" title="About Our Ads" class="about-our-ads">About Our Ads</a>
						&nbsp;|&nbsp;
						<a href="/contact-us#navlink=mi_footer" title="Contact Us" class="contact-us">Contact Us</a>
						&nbsp;|&nbsp;
						<a href="/about-us/#navlink=mi_footer" title="About Us" class="about-us">About Us</a>
						&nbsp;|&nbsp;
						<a href="/sitemap/#navlink=footer" title="Site Map" class="sitemap">Site Map</a>
						&nbsp;|&nbsp;
						<a href="/copyright#navlink=mi_footer" title="Copyright" class="copyright">Copyright</a>
						
		</p>
	</div><!-- /#footer_text_links -->        
    <div id="footer_partner_links">
    
                <p class="links"><span class="footer_partner_title">Our partner sites</span>:
                
                    &nbsp;
                    <a href="http://www.mercedsunstar.com/" target="_blank" title="The Merced Sun-Star">Merced Sun-Star</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.modbee.com" target="_blank" title="The Modesto Bee">The Modesto Bee</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.losbanosenterprise.com/" target="_blank" title="The Los Banos Enterprise">Los Banos Enterprise</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.fresnobee.com" target="_blank" title="The Fresno Bee">The Fresno Bee</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.sacbee.com" target="_blank" title="The Sacramento Bee">The Sacramento Bee</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.mcclatchydc.com" target="_blank" title="McClatchy DC">McClatchy DC</a>
                    
                </p>
                
    </div><!-- /#footer_partner_links -->

    <div id="copyright">&copy; 2016 www.thechowchillanews.com and wire service sources. All Rights Reserved.
        <a href="http://www.thechowchillanews.com">http://www.thechowchillanews.com</a></div>

    <a href="/" class="logo" title="Chowchilla News">
        <img alt="Chowchilla News" src="/mistatic/images/logo/Chowchilla_footer.png">
    </a>

</div><!-- /#page_footer -->


<div class="mlabs_container">
    <script src='http://tags.mdotlabs.com/tracking.php?siteID=e8AJ'></script>
</div>
<div id="mistatstag" style="display:none;">        

        <!-- SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 -->
        
        
        <script language="JavaScript" type="text/javascript" src="http://media.thechowchillanews.com/mistats/products/pubsys_s_code.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.thechowchillanews.com/mistats/products/pubsys.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.thechowchillanews.com/mistats/finalizestats.js"></script>
        
        <noscript><img src="http://mcclatchy.112.2O7.net/b/ss/nmmerced%2F1%2FH.10--NS%2F0%3FpageName%3DStory%3A%2046540%7CPolice%20reports%2C%20Nov.%2020-26%2C%202016\&server%3Dwww.thechowchillanews.com\&channel%3DCrimes%20%26amp%3B%20Courts\&c1%3Dhttp%3A%2F%2Fwww.thechowchillanews.com%2F2016%2F12%2F20%2F46540_police-reports-nov-20-26-2016.html\&c3%3DStory\&c4%3Dthechowchillanews%7CCCI%20Newsgate%7CUnknown%7C\&c6%3D%24%7Bmsr%7D\&c28%3D\&h1%3DMER%7CTHECHOWCHILLANEWS%7CNews%7CLocal%7C%7C%7C%7CCrimes%20%26amp%3B%20Courts" height="1" width="1" border="0" alt="" /></noscript>
        <!-- End SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 --></div>

</footer>






<!-- Pinterest sharing -->
<!--<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>-->

<!-- Twitter sharing -->
<script type="text/javascript">
window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}})}(document,"script","twitter-wjs"));
</script>

<script type="text/javascript">
    jQuery("a.facebook-share, a.twitter-share, a.more-share").bind("click", function(event) {
        if ( Modernizr.touch ) {
            event.preventDefault();
        }
    });

    jQuery(".social-bar-item").bind("click", function(event) {

        if (Modernizr.touch) {
       
            var menu      = $(this).find('ul');
            var all_menus = $(".social-bar-item ul");

            $(all_menus).not( $(menu) ).each( function() {

                $(this).removeClass( "touch" );

            });
            
            $(menu).toggleClass( "touch" );
        }
    });

    if( navigator.userAgent.match(/Trident\/7\./) ) {
        $('.social-bar-item ul').bind('mouseenter',function() {
            $(this).addClass('touch');
        });
    
        $('.social-bar-item ul iframe').bind('hover',function() {
            $(this).parent().addClass('touch');
        });
    
        $(".social-bar-item ul").bind('mouseleave',function() {
            $(this).removeClass('touch');
        });
    }
</script>


        <script type="text/javascript">
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: "Merced",
                fbapp_id:    "212856098879553"
            });
        </script>


	<script type="text/javascript">
		mi.commenting.display();
	</script>


<script src="http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js" async="1"></script>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails Responsive',
    target_type: 'mix'
  });
  _taboola.push({flush: true});
</script>

    
</body>
</html>
